和田といいます。

>  常定です。

>  解決になるかどうかわかりませんが、1つ tipsを。
> require("gsl")とやると、自動的に include GSL
> となります。
> # 私が無精で GSL::を省きたいため、こういう
> # ふうにしています。
>  勝手に include されるのが嫌だという場合は、
> require("rbgsl")とします。これだとどうでしょう?

常定さん、これでうまくいきました。
ありがとうございました。
ruby-gslをありがたく使わせていただきます。