西山和広です。

RDtoolのメンテナをRWiki teamで引き継ぎたいと
思っているのですが、どうでしょうか?

メンテ方針は[ruby-list:40187]の

* 文法は変更しない
* 互換性を保った機能追加であれば取り込む
* Ruby1.6/1.8/1.9でwarning無く動くようにする
* 依存ライブラリをなるべく減らす
* インストールを簡単・確実に出来るようにする
* RDocドキュメントを整備する

を引き継ぐということで良いのではないかと思っています。

この中でも特にwarningは早急に対処しておきたいです。

「インストールを簡単・確実に出来るようにする」という件は
MoonWolfさんによるsetup.rbを使ったパッケージングへの変更で
達成されているのではないかと思います。


-- 
|ZnZ(ゼット エヌ ゼット)
|西山和広(Kazuhiro NISHIYAMA)