>  (2) Ruby/Tk だけの問題であれば,ext/tk, ext/tcltklib 以下を
>      12/25 版のものと置き換えて試す.

やってみましたがダメでした。
逆に 12/25版の ruby に、2/10版の上記を置き換えたのはOKでした。

> ということでお願いします.
> 修正できた際にはこの ML で報告します.

よろしくお願いいたします。
すばらしい物をありがとうございます。