縄手@松江です.

こちらでお聞きする問題なのかどうかわかりませんが,使用している
環境をVine_Linux2.6から3.1にアップデートしたところ,これまでの
ruby-gtkは対応していないようで,ruby-gtk2とruby-gnomeをインス
トールしました.

このとき,それまでのruby-gtkで書かれていたスクリプトをruby-gtk2
もしくはruby-gnome用に機械的に修正する方法はあるのでしょうか.

require 'gtk"

を

require 'gtk2'

に変えるくらいでは動かないようですし^^;)

-- 
縄手雅彦@島根大学総合理工学部電子制御システム工学科
nawate / mag.shimane-u.ac.jp
http://www.ecs.shimane-u.ac.jp/~nawate/
-- 
縄手雅彦@島根大学総合理工学部電子制御システム工学科
nawate / mag.shimane-u.ac.jp
http://www.ecs.shimane-u.ac.jp/~nawate/