けいじゅ@いしつかです.

これは, 1.9系で発生するのですが...
# メッセージから言うと 1.8.2でもですかね...

emperor% ruby -e "require 'getopts'"
Warning:-e:1: getopts is deprecated after Ruby 1.8.1; use optparse instead

getopts.rb は非推奨品になったということでしょうか? 
とはいえ, optparse って随分インターフェイスが変わっていて戸惑ってしま
うのですが...

あと, getoptlong.rb もあると思いますが, それも推薦品ではないってことで
しょうか?


__
---------------------------------------------------->> 石塚 圭樹 <<---
---------------------------------->> e-mail: keiju / ishitsuka.com <<---