三並です。

なるほど、swin.soの再コンパイルが必要だったんですね。

ActiveScriptRuby 1.8.2.1の確認をしましたが、
問題なく動きました。

どうもありがとうございます。


----- Original Message ----- 
From: "NISHIKAWA" <nyasu / osk.3web.ne.jp>
To: "ruby mailing list" <ruby-list / ruby-lang.org>
Sent: Thursday, December 30, 2004 9:57 PM
Subject: [ruby-list:40471] Re: ActiveScriptRuby 1.8.2.0に入っていたvrubyで、
エラーが出ました


> こんばんは。nyasu@3web です。またやっちゃったかも。
>
> arton wrote:
>  > 1.8.2のWin32OLEに合わせて0.5.9にパッチして、ActiveScriptRuby 1.8.2.1を
公
>  > 開いたしました(http://arton.hp.infoseek.co.jp/)。
>
> artonさん、どうもお手数をおかけしてすみません。
> ややこしい機構を付けるだけ付けておいて、フォローしてなかったのが問題でし
た。
>
> とりあえず手元だけでも、この件の抜け道を用意しておこうと思ったら...
> もう抜け道が開いてました。昔の自分は偉かったようです。
>
> 三並さんや他の方々で、お急ぎの場合は、
>
>   SWin::Application.acceptable_win32ole("0.5.9")
>
> をrequire 'vr/vractivex'の次ぐらいに書いておくとエラーを回避できます。
> vr/vractivex.rbの末尾に書いておいても良いかも。
>
> #普通、昔の自分はバカだった、の筈なんですが、今の自分がバカでした。
>
>
> 二度目ですが、皆様良いお年を
> __
> ☆ nyasu@3Web    <nyasu / osk.3web.ne.jp>
> ★  PGP指紋    : 973A 770C 4EA8 31A0 BB51  B9F1 CBC8 022E BD01 D96C
> ※  PGP公開鍵ID: 0xBD01D96C
>
>