天野です。

Ryutaro Amanoさんが04.6.21 9:25 AMに書きました:

自己レスです。解決しましたので報告しておきます。

extconf.rbの

10、11行目をそれぞれ

$CFLAGS = "-I/usr/include/openssl -I/usr/local/pgsql/include"
$LDFLAGS = "-L/usr/lib -lssl -lcrypto -L/usr/local/pgsql/lib -lpq"

と書き換えたところ無事インストールでき、動作もOKでした。

Ryutaro Amano
wn9r-amn / asahi-net.or.jp