里です。

On Tue, 18 May 2004 22:49:22 +0900
In Message: "[ruby-list:39667] Re: Ruby/TkでのIWidget::dateentryの利用"
Hidetoshi NAGAI <nagai / ai.kyutech.ac.jp> さん wrote:

> そのため,tcltklib.c だけを 1.8.1 のものから新しいものに置き
> 換えただけという組合わせが正常に動作するかはテストされていま
> せん (多分問題はないと思いますが,断言できません).
> snapshot 版そのもので試していただけますと幸いです.

まずはsnapshot版を本体ごとビルドしてみました。
#いや初めてやるものですから四苦八苦しましたが…
結果、問題になっていたエラーは出なくなりました。(^^)

その後、tcltklibだけmakeし、元々使っていた1.8.1リリース版に動的な拡張ラ
イブラリとして導入してみました。snapshot版の時と同じく、問題になっていた
エラーは出ません。私の使っている微小な範囲では問題なく使えているようです。

しばらくは1.8.1リリース版+新tcltklibという組み合わせで使っていこうと思い
ます。

どうもありがとうございました。

-----------------------------------------
里 佳史 (SATO Yoshifumi)
Mail: sato_yos / nifty.com