岩崎と申します。

 exerbのユーザです。長らくexerb 2.6.7を利用していましたが、
 3.2にバージョンを上げたところ上手く動作しなくなりました。

 何が問題なのか不明です。問題解決のヒントをお願いします。

----------------------------------------------------------

 === 実行時の状況は以下のとおりです(OSはnt4 sp6)。

 % ruby -v
  ruby 1.8.1 (2003-12-25) [i386-mswin32] #ActiveScriptRuby版

 % ruby -S exerb.rb --help
 C:/Program Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/configcc.rb:11:
uninitialized constant Exerb::CORE (NameError)
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/config.rb:29:in `require'
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/config.rb:29
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/utility.rb:6:in `require'
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/utility.rb:6
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/name_table.rb:6:in `require'
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/name_table.rb:6
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/archive.rb:6:in `require'
        from C:/Program
Files/ruby-1.8/lib/ruby/site_ruby/1.8/exerb/archive.rb:6
        from C:/Program Files/ruby-1.8/bin/exerb.rb:7:in `require'
        from C:/Program Files/ruby-1.8/bin/exerb.rb:7


 ===インストールで行った作業は

 <http://prdownloads.sourceforge.jp/exerb/7954/exerb-3.2.0.tar.gz>を解
凍して
 %ruby setup.rb config
 %ruby setup.rb setup
 %ruby setup.rb install
 
 その後、exerb.rbをパスの通った場所にコピーしました。


== Iwasaki ==
Email: ih000667 / mb.taiyokogyo.co.jp