わたなべです。

EMOTO Masahiko <emo / nifs.ac.jp> writes:

> cygwin を最新(cygwin 1.5.7、gcc 3.3.2 )に
> したところ、ruby 1.6.8 のビルドに失敗するように
> なりました。
> 
> gdbm.so や socket.so を作るところで、
> 以下のようなエラーが発生します。
> 
> 対処法を教えてください。

そろそろ1.8への移行を勧めますが、CVSのruby_1_6 brunchの最新
で対応してます。

-- 
わたなべひろふみ