Toshです。

パッチをつけときますのでそれを当ててください。
あるいはCVSから最新版をチェックアウト。
これでamstd無くてもインストールできるはずです。

--- rdtoolconf.rb.~1.23.~	Sat Mar  8 21:45:07 2003
+++ rdtoolconf.rb	Tue Dec 16 00:48:55 2003
@@ -1,15 +1,14 @@
  #!/usr/local/bin/ruby
  # rdtoolconf.rb - create Makefile for rdtool.
-# $Id: rdtoolconf.rb,v 1.23 2003/03/08 12:45:07 tosh Exp $
+# $Id: rdtoolconf.rb,v 1.24 2003/12/15 15:48:55 tosh Exp $

  require 'mkmf'
  require 'rbconfig'
-require 'amstd/rbparams'

  STDERR.print "creating Makefile\n"

-$bindir = RubyParams::BINDIR
-$siterubydir = RubyParams::SITE_RB
+$bindir = CONFIG["bindir"]
+$siterubydir = CONFIG["sitedir"]
  $rddir = CONFIG["datadir"] + "/ruby/rd"
  $racc = "racc"

@@ -18,6 +17,8 @@
  #
  # RDtool makefile

+prefix = #{CONFIG["prefix"]}
+exec_prefix = #{CONFIG["exec_prefix"]}
  BIN_DIR = #{$bindir}
  SITE_RUBY = #{$siterubydir}
  RD_DIR = #{$rddir}

---
Tosh
Toshiro Kuwabara