mysql-ruby-2.4.5のインストールについて

Mac OSX 10.2.8
ruby 1.8.0
MySQL 3.23.55-max

上記、環境でmysql-ruby-2.4.5をインストールしたいのですが

% ruby extconf.rb --with-mysql-dir=/usr/local/mysql
% make

で以下のようなErrorとなります
gcc -fno-common -g -O2 -pipe -I. 
-I/usr/local/lib/ruby/1.8/powerpc-darwin 
-I/usr/local/lib/ruby/1.8/powerpc-darwin -I. -DHAVE_MYSQL_MYSQL_H 
-I/usr/local/mysql/include  -c mysql.c
/usr/local/lib/ruby/site_ruby/1.8/fileutils.rb:693:in `fu_parseargs': 
wrong option {:force=>true} (ArgumentError)
         from /usr/local/lib/ruby/site_ruby/1.8/fileutils.rb:477:in `rm'
         from /usr/local/lib/ruby/1.8/un.rb:124:in `send'
         from /usr/local/lib/ruby/1.8/un.rb:124:in `rm'
         from /usr/local/lib/ruby/1.8/un.rb:121:in `setup'
         from /usr/local/lib/ruby/1.8/un.rb:121:in `rm'
         from -e:1
make: [mysql.bundle] Error 1 (ignored)
cc -dynamic -bundle -undefined suppress -flat_namespace  
-L"/usr/local/lib" -L"/usr/local/mysql/lib" 
-L"/usr/local/mysql/lib/mysql" -o mysql.bundle mysql.o  -lmysqlclient  
-ldl -lobjc


解決法がありましたら、どなたか教えていただけませんでしょうか。
よろしくお願いします。

atuya.