わたなべです。

kensaku Maki <sakaki / lares.dti.ne.jp> writes:

> Windows2000SP4+Cygwin1.3.22+Ruby1.8.0を利用しています。
> サーバ上でRubyを使うことを考え、ERBの勉強をしようと考えています。
> Ruby1.8.0はCygwin用のバイナリ版を利用しています。
> 
> ERB More(http://www2a.biglobe.ne.jp/~seki/ruby/erbmore.html)
> によるとRuby1.8.0からはerbが標準で付属しているのことですが、
> Cygwin版バイナリ(20030926)には同梱されていないようでした。

確かに入れてませんでした。すみません。追加しました。

ただ、27日バージョンからはCygwin 1.5.5-1環境にしてしまったの
で、Cygwin 1.3.22では動かないかもしれません。

-- 
わたなべひろふみ