前田です。

At Tue, 19 Aug 2003 11:29:27 +0900,
Shugo Maeda <shugo / ruby-lang.org> wrote:
> まず、eruby-1.0.3はruby-1.8に対応していません(makeできたんだっ
> け)ので、CVSの最新版をご利用ください。
> 
> それと、CGI.newの内部で、環境変数REQUEST_METHODが設定されていない
> 時にはreadlinesを呼ぶようになっていますが、$stdoutがIOでない時に
> ruby側のバグでエラーになっていました。
> rubyのCVSのHEADに修正をcommitしてありますので、合わせてご利用くだ
> さい。

それとは別に、ruby/erubyのCVS HEADの組み合わせで、例外発生時に無
限ループが起きてしまっているようです。
今原因を調べていますので、しばらくお待ちください。

-- 
前田 修吾