なひです。

> From: Takashi & Kayoko Sano
> Sent: Tuesday, March 18, 2003 9:31 PM

> スクリプトの中でJcodeとYAML.rbを使いたいと思っているのですが、
> どうもこの両者を組み合わせるとエラーが出ます。Jcodeのエラー
> 発生場所を見てみたのですが初心者の私にはどうもよくわかりません。
> なにが原因でこうなってしまうのでしょうか?

ruby -rjcode -e '"abc".delete("")'

で発生します。1.6、1.8共。String#delete!の置き換え部分の問題
みたいですが、どうするのがいいでしょう。^^;