まつもと ゆきひろです

In message "[ruby-list:36500] Re: cacheout.rb"
    on 02/11/17, "Yoshinori K. Okuji" <okuji / enbug.org> writes:

|> おお、なかなかシンプルになりますね。
|
|実はさっきのにバグがあって、'a'と'w'が逆でした。うっかりしてました。

で、せっかくなので本家にマージするとか。ファイル名は単に
cacheだと広すぎるのでfile/cacheとかではどうでしょう?
となるとクラス名はFileCacheじゃなくてFile::Cacheのほうが良い
のかなあ。