なかだです。

At Mon, 30 Sep 2002 17:40:35 +0900,
Shirai,Kaoru <shirai / p1jp.com> wrote:
> > ruby-1.6に対しては,"Ruby Shim"のパッケージも含めてしまうのはどうでしょ
> > う?
> >   http://www.ruby-lang.org/en/raa-list.rhtml?name=Ruby+Shim+for+1.6
> > benchmark,ppなどが入っています.
> 
> こちら (ruby-1.6.7 2002-08-01, ruby-1.6.4) では、 extconf.rb 後に Makefile
> に -DHAVE_MEMCHR を付けないと stringio がコンパイルできません。皆さんの環
> 境ではちゃんとデフォルトのまま make できますか?

stringioと-DHAVE_MEMCHRというと、[ruby-dev:18229]から始まるスレッ
ドあたりで見覚えがあるんですが、環境は何ですか。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦