こんにちは、金井です。

とみたまさひろ <tommy / tmtm.org> wrote:
> > mysql-rubyが1.7に対応していないので ruby 1.7 に移ることもできません。
> 
> ありゃ、前に対応させたつもりだったんですけど、ダメっすか (^^;

ごめんなさい。嘘を書いていました。
動作環境として
 mysql-ruby-2.4.2a
としていたのは
 mysql-ruby-2.3.2a
の間違いです。

さらに、
mysql-rubyが1.7に対応していないのではなくて、mysql-rubyの1.7対応の
Win32バイナリがみつからない、ということだったのですが言い方が悪かった
です。

私はコンパイラを持っていないのでWin32用のバイナリが提供されないと
使えないのです。そこでソフトエージェンシーさんのサイトにあるものを
使っているのですが、それが 1.6用のmysql-ruby-2.3.2a なのです。

誤解させてしまって申し訳ありませんでした。

--
金井 隆 (KANAI Takashi)
kanai / nn.iij4u.or.jp