# cut & pasteをミスりました。

>>>>> In [ruby-list : No.35389] 
>>>>>	akira yamada / やまだあきら <akira / ruby-lang.org> wrote:
> > mod_ruby の Apache 2.0 対応版はあるのでしょうか。
> 
> > 過去のメールなどを探して見ましたが、よく分かりませんでしたのでポストしました。
> mod_ruby 0.9.8のREADME.jaに

  Apache 2.0を利用することもできますが、いくつかの制限があります。

  * mod_rubyをDSOモジュールとして構築する必要があります。
    (configure.rbの実行時に、--with-apacheオプションの代りに--with-apxs
    オプションを使用してください。)
  * mod_rubyはprefork MPMのみをサポートしています。threaded MPMを利用す
    ることはできません。
  * Apache 2.0のAPIはApache 1.xのAPIとは異なるため、Apache 2.0用には実装
    されていないメソッドがあります。(mod_ruby 1.1系列はApache 2.0のみを
    サポートし、新しいAPIを提供する予定です。)

> と書いてあり、手元で試してみた限りでは動作もしています。

-- 
akira yamada