>>>>> In [ruby-list : No.35386] 
>>>>>	T.Yamamoto <rcn / gol.com> wrote:
> mod_ruby の Apache 2.0 対応版はあるのでしょうか。
…
> 過去のメールなどを探して見ましたが、よく分かりませんでしたのでポストしました。

mod_ruby 0.9.8のREADME.jaに

  * Apache 2.0のAPIはApache 1.xのAPIとは異なるため、Apache 2.0用には実装
    されていないメソッドがあります。(mod_ruby 1.1系列はApache 2.0のみを
    サポートし、新しいAPIを提供する予定です。)

と書いてあり、手元で試してみた限りでは動作もしています。

-- 
akira yamada