高橋征義です。

メールを書いてから、OSのバージョンの問題と、OS付属の
コンパイラのバージョンの問題は別だと気づきました……。

WATANABE Hirofumi <eban / os.rim.or.jp>さん:
> つまり事実上古いK&R1 styleのccは対象外となりました。
> [ruby-dev:16736] を参照。

あああっ、そうなんでしたっけ。すっかり記憶から抜け落ちて
いました。

伝えておきます。どうもありがとうござました。

高橋征義 (TAKAHASHI Masayoshi)       Email:maki / inac.co.jp