まつもと ゆきひろです

In message "[ruby-list:35267] Re: ((1.2)..(3.4)).to_a"
    on 02/05/27, "Shin'ya Adzumi" <adzumi / denpa.org> writes:

|そもそも、Float の場合に to_a ができることの方が疑問かなという
|気がします。

「繰り返し」ができればto_aできることは自然だと思います。

|かなり適当ですが、こういう感じのがあると便利なのかも。
|
|class Range
|  def to_a(method=nil)

個人的にはこういうの(メソッド名を指定)はあまり好きでないんで
すよねえ。