まつもと ゆきひろです

In message "[ruby-list:33632] Re: major, minor (Re:  Re: broken symbolic link and File::mtime)"
    on 02/01/29, Tanaka Akira <akr / m17n.org> writes:

|> これは dev_major,dev_minor と rdev_major,rdev_minor を用意す
|> る必要があるという意味じゃないですよね。
|
|一応、そのつもりでした。つまり、
|major
|minor
|というメソッド名が適切だという意見を撤回し、
|dev_major
|dev_minor
|rdev_major
|rdev_minor
|というメソッド名が適切だろうという立場にかわった、ということです。
|
|まぁ、dev_major と dev_minor の必要性は薄い気もします。今のところ必要
|になったことがないですし。

ふうむ、では手元の修正は rdev_major, rdev_minor とし、
dev_major, dev_minorについては、別途リクエストが出るまで保留
とします。