まつもと ゆきひろです

In message "[ruby-list:33610] Re: broken symbolic link and File::mtime"
    on 02/01/29, Takahiro Kambe <taca / sky.yamashina.kyoto.jp> writes:

|> スクリプトの中で使ったとき、stat.major や stat.minor と書かれているよりも
|> stat.dev_major, stat.dev_minor などと書いてあるほうが
|> *何の* major/minor なのかわかりやすくてよいと思うのですが。
|なるほど。

ふうむ。

|> stat自身に直接majorやminorという概念があるわけではありませんし。
|st_devなのかst_rdevなのかといったあたりも紛らわしいかもしれません。

ここから、rdev_major, rdev_minorがお勧めという結論を引き出し
てもよいですか。