うぅむ。もうすこし早く Subject: を変えるべきであった...

In article <20020129113744.3a390678.crouton / weatherlight.org>,
  OZAWA -Crouton- Sakuro <crouton / weatherlight.org> writes:

> スクリプトの中で使ったとき、stat.major や stat.minor と書かれているよりも
> stat.dev_major, stat.dev_minor などと書いてあるほうが
> *何の* major/minor なのかわかりやすくてよいと思うのですが。

なるほど。それはたしかにそうですね。

とすると File::Stat#{dev,rdev}_{major,minor} ですかね。
-- 
[田中 哲][たなか あきら][Tanaka Akira]
「ふえろ! わかめちゃん作戦です$(C⊇」(Little Worker, 桂遊生丸)