さくです。

In article <1012227444.855288.20722.nullmailer / ev.netlab.jp>,
matz / ruby-lang.org (Yukihiro Matsumoto) writes:

> |なお、File::Stat#major, File::Stat#minor という API は適切だと思います。
> これは追加してみようと思います。

スクリプトの中で使ったとき、stat.major や stat.minor と書かれているよりも
stat.dev_major, stat.dev_minor などと書いてあるほうが
*何の* major/minor なのかわかりやすくてよいと思うのですが。

stat自身に直接majorやminorという概念があるわけではありませんし。

-- 
OZAWA -Crouton- Sakuro                         VERBA VOLANT, SCRIPTA MANENT

Mail: mailto:crouton / weatherlight.org       GnuPG: 1C1A 4C26 32E2 A911 7B62
 Web: http://www.weatherlight.org/~crouton/        E194 37C0 8725 F1D8 F388
                                                   ** Changed 2001/11/09 **