あおきです。

  In mail "[ruby-list:33266] Re: RDtool インストールでの疑問"
    rubikitch <rubikitch / ruby-lang.org> wrote:

> るびきちです。

> > 他に、racc-1.4.1-all/packages/racc/README.ja には

> これは正しくないですよね > あおきさん
> パッケージングミスでしょう。
> そもそも ls しても install.rb はありませんから。

いえ、-all パッケージには setup.rb しか入れてないんです。
ひとつだけ入れたいときは

  ruby setup.rb --with=racc

とするか、-all のついてないアーカイブを以下の場所から取ってきて
入れてください。

    http://www.loveruby.net/archive/
    http://www.loveruby.net/archive/racc/     Racc の場合
    http://www.loveruby.net/archive/tmail/    TMail の場合
    http://www.loveruby.net/archive/strscan/  strscan の場合

# 最近 strscan のダウンロードが妙に多いと思ったら
# Warlus の記事の影響だったみたいだ
-------------------------------------------------------------------
青木峰郎