藤本です。たびたび申し訳ありません。

  RubyCocoa 0.2.2 をリリースしました。

  今回はインストール時に問題が発生しないかちゃんと確認しました。0.2.1 
は破棄してください。0.2.1 のインストールで被害を被った方はいらっしゃる
でしょうか。どうもすみませんでした。

  0.2.1との違い

   * 0.2.1 のインストールスクリプトの重大なバグを修正
   * RubyCocoaフレームワークのインストール先指定オプションを変更

  0.2.0との違い

   * RubyCocoaアプリケーションでのRubyスレッド対応を実装
   * スーパークラスのメソッドを呼ぶ手段を実装
   * オーバーライドメソッドの戻り値に関する小バグを修正
   * RubyCocoaフレームワークのインストール先をオプションで指定可能


------ RubyCocoaとは --------
  RubyCocoaは、MacOS XのCocoaオブジェクトをRubyスクリプトからRubyオブ
ジェクトとして扱うためのRuby用ライブラリとフレームワークです。

    * Rubyスクリプトの中でCocoaのオブジェクトを生成して使う
    * RubyでちょっとしたCocoaアプリケーションを書く

といったことができます。

  <http://www.imasy.or.jp/~hisa/mac/rubycocoa/>

------ RubyCocoaとは --------

-- 
藤本尚邦  FUJIMOTO Hisakuni