るびきちです。

以下の環境にて、

~/src $ ruby -v
ruby 1.6.5 (2001-09-19) [i686-linux]

drwxr-xr-x   10 rubikitc users        4096 May 23  2001 racc-1.3.9
drwxr-xr-x    6 rubikitc users        4096 Dec 23 02:18 strscan-0.6.2
drwxr-xr-x    8 rubikitc users        4096 Dec 23 02:11 tmail-0.9.6

こんなエラーがでてしまいました。
二度目のloadではtrueとなりますが。

irbsh(main):001:0> load "tmail.rb"
TypeError: undefined superclass `Parser'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/racc/ucodep.rb:13
	from /home/rubikitch/lib/ruby/site_ruby/1.6/racc/raccp.rb:13:in `require'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/racc/raccp.rb:13
	from /home/rubikitch/lib/ruby/site_ruby/1.6/racc/parser.rb:15
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/parsemail.rb:1:in `require'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/parsemail.rb:1
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/field.rb:14:in `require'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/field.rb:14
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/mail.rb:15:in `require'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/mail.rb:15
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/_loadlib.rb:2:in `require'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail/_loadlib.rb:2
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail.rb:1:in `require'
	from /home/rubikitch/lib/ruby/site_ruby/1.6/tmail.rb:1
	from (irbsh):1:in `load'
	from (irbsh):1
irbsh(main):002:0> load "tmail.rb"
true

るびきち☆
http://voo.to/ruby/ ←Ruby大衆化計画(笑)