なかだです。

At Fri, 30 Nov 2001 01:53:39 +0900,
IWATSUKI Hiroyuki <don / na.rim.or.jp> wrote:
> Ruby Install guide (内の「Cygwin(ソースから」)
> http://www.ruby-lang.org/ja/install.html#Cygwin-src
> 
> ここに「--enable-sharedは必要」と書かれていますので、configureのオプ
> ションとして--enable-sharedを付ける事でビルドが成功すると思います。
> 多分Cygwinではこのオプションは必須ではないでしょうか。

Windows用は全部そうかも知れません。少なくともそうしないと拡張ラ
イブラリは使えないはずです。実行ファイルからのエクスポートはで
きないみたいなので。

> # Cygwinの場合には自動的に--enable-sharedが有効になる、というのはまず
> # いでしょうか(おせっかい?)。

問題ないような気もしますが。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦