松永と申します。

先日 マシンを買い換えて OS を debian/potato から debian/woody に乗り換
えました。

http://deb.ruby-lang.org/debian から woody 用の libapache-mod-ruby を
入れようとしましたところ、

Sorry, but the following packages have unmet dependencies:
  libapache-mod-ruby: Depends: apache-common (>= 1.3.20) but 1.3.19-1 is to be installed

というエラーが出ます。といって、potato 版の libapache-mod-ruby を入れ
ようとすると、

dpkg: dependency problems prevent configuration of libapache-mod-ruby:
 libapache-mod-ruby depends on apache-common (<< 1.3.10); however:
  Version of apache-common on system is 1.3.19-1.

になります。
現在 woody の apache は 1.3.19 なのに、なぜ woody 用の
libapache-mod-ruby が 1.3.20 に対応しているのでしょうか。
1.3.19 に対応した libapache-mod-ruby はどこかに無いのでしょうか。