鴫谷と申します。

ruby-1.6.5 & eruby-0.9.6 で require すると core dump します。

% eruby test.rhtml
eruby: [BUG] Segmentation fault
ruby 1.6.5 (2001-09-19) [i386-freebsd3.3]
Abort trap (core dumped)

test.rhtml は次の通りです。

----- begin test.rhtml
% require 'cgi'
----- end

Kondara 1.2 ではこのバージョンでうまく動きます。

また、FreeBSD3.3 上でも、eruby-0.9.4 なら OK です。
eruby-0.9.5, eruby-0.9.6 では落ちるようです。

--
Teruki Shigitani <shigi / jp.fujitsu.com>