黒田です.

linux 1.2.13
ruby - version 0.99 (96/07/10)

で
require "socket"
等に対して

ruby: can't resolve symbol 'cIO'
/user/j_kuro/bin/finger:6:in `require': Unable to resolve symbol - /usr/local/li
b/ruby/i486-linux/socket.so

と言われます, どうしたら良いでしょうか?
- --
黒田  淳 (Kuroda Jun)
<URL:mailto:j_kuro / pluto.ai.kyutech.ac.jp>
<URL:http://www.pluto.ai.kyutech.ac.jp/~j_kuro/>