newです.

On Fri, 9 Mar 2001 22:39:45 +0900
TADA Tadashi <sho / spc.gr.jp> wrote:
> >nkf32.exeを使うのがよろしいかと思います.
> 
>  そんなことをするくらいなら、素直に「require 'nkf'」しましょう:-)

On Fri, 9 Mar 2001 23:02:27 +0900
nobu.nakada / nifty.ne.jp wrote:
>   というか NKF モジュールを使うというのが手っ取り早いような。

う!

On Fri, 9 Mar 2001 23:16:55 +0900
arton <arton / geocities.co.jp> wrote:
> 思わず、ActiveScriptRubyのパッケージを確認しましたが、
> lib/ruby/1.6/i586-mswin32/nkf.so は入ってますね。
> ちゃんとtest.rbも通るから、使ってください。

すみません.
原先生の本を見直したらありました,NKF::nkf.(汗;;;

オンラインリファレンスにも,添付ライブラリのところに
NKFがありましたが,ASCII「Ruby ライブラリ編」の
添付ライブラリの章にはNKFが無いような気がするんですが....

------------------------------- 
丹生 光則 Nibu,Mitsunori.
日本電子計算(株) 大阪建設技術部
e-mail: nibu / tec.osaka.jip.co.jp