こんにちは。岡部です。

Mon, Jan 15, 2001 at 12:33:20AM +0900 において
Makoto Tagusari さん曰く:

> ということで、ちょっとだけ変更した Ruby-GPIB ライブラリです。ご自由にお使いく
> ださい。

 ありがとうございます。
てきとーにRAAの方も更新しておきます。

えーと最近Windows+cygnus+NIなdllでGPIBをやってみる機会がありました。
こちらの環境もibdevで初期化するようになっているのですが、
NIなdllでもibfindを持つ環境があるのでしょうか?
結局

  Linux + NIなdll    (ibdevで初期化)
  Linux + linux-gpib (ibfindで初期化)
  Windows + NIなdll  (ibdevで初期化)
  Windows + ?なdll  (ibfindで初期化)

みたいなのを検出するよーなextconf.rbを書けば良いのかしら。

patchができた際には御協力をお願いします。>皆さま

-- 
Tokyo Metropolitan University     Kiwamu Okabe
 Mail: kiwamu / debian.or.jp
 URL:  http://silica.eei.metro-u.ac.jp/~kiwamu/