わたなべです.

GOTO Kentaro <gotoken / math.sci.hokudai.ac.jp> writes:

:FreeBSDでportsを使わずにRubyをインストールしているのですが、
:次の configure オプションでは tcltklib を作ってくれません。
:正しいオプションをご存知の方はいませんか?
:
:./configure --with-tcllib=tcl80.a \
:            --with-tklib=tk80.a \

ここの .a が余分. というより ja-{tcl,tk}-8.0.5.tgz の中を見
ると tcl80jp, tk80jp でしょうね.
つまり lib と .{so,a} を除いた部分を指定する.

-- 
わたなべひろふみ