なかだです。

At Thu, 14 Dec 2000 10:13:30 +0900
WATANABE Hirofumi <eban / os.rim.or.jp> wrote:
> mingw32 版でもちゃんと動いてるので, ひょっとしたら CVS 最新
> の mswin32 版なら動くのかもしれません.

  1.6.2 (2000-12-13) [i586-mswin32](VC4.0 libc) + dRuby 1.2.2 でも問題な
く動きました。

> ruby-talk ML の話では 1.6.1 だったし.

  1.6.1 の mswin32(と mingw32 も?)はソケット周りとかいろいろバグってまし
たから。dRuby は当然ソケット使ってるので 1.6.1 だとたぶん[ruby-list:
25233]や[ruby-dev:11538]、あるいはスレッド関係でいくと[ruby-dev:11254]も
あてなきゃいけないかも。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦
なかだです。

At Thu, 14 Dec 2000 10:13:30 +0900
WATANABE Hirofumi <eban / os.rim.or.jp> wrote:
> mingw32 版でもちゃんと動いてるので, ひょっとしたら CVS 最新
> の mswin32 版なら動くのかもしれません.

  1.6.2 (2000-12-13) [i586-mswin32](VC4.0 libc) + dRuby 1.2.2 でも問題な
く動きました。

> ruby-talk ML の話では 1.6.1 だったし.

  1.6.1 の mswin32(と mingw32 も?)はソケット周りとかいろいろバグってまし
たから。dRuby は当然ソケット使ってるので 1.6.1 だとたぶん[ruby-list:
25233]や[ruby-dev:11538]、あるいはスレッド関係でいくと[ruby-dev:11254]も
あてなきゃいけないかも。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦