わたなべです.

Katsuyuki Komatsu <komatsu / sarion.co.jp> writes:

:個人的には、Cygwin 1.1.2用なんだからcyg{tcl,tk}80.dll用だけ
:ついてれば十分だと思ってます。

うんざりだけど, もう tcl805.exe を install したんで,
やっぱあきらめててんこもりにします.

:|TCL_LIBRARY, TK_LIBRARY を設定しない限り Tcl/Tk 自体動かない
:|ので, require して試してもあまり意味がないです.
:
:そうなんですか?

そうか, Tcl/Tk8.0 からは DLL が windows の system directory 
に install されなくなったから, ちゃんと場所がわかるようになっ
てるんですね.

:# 他には何をチェックすればいいんだろう?

すみません. Tcl7.6/Tk4.2 だけですね.

-- 
わたなべひろふみ