小松です。

In the message of [ruby-list:23900] Re: Ruby Entry Package and cygwin1.dll
    on 2000/7/19 11:11:59 WATANABE Hirofumi <eban / os.rim.or.jp> wrote:
|じゃ, 自分が使ってるいるのを置いときます.
|ついでに upx もかけとこう.

そういえば、rbcw145.zipで、
    tcltklib76.dll
    tcltklib81.dll
    tcltklib82.dll
    tcltklib83.dll
とあるのに、setupで標準で入るtcl8.0用がないのはなぜですか?

|update script にバグがありました.
|  http://jarh.hoops.livedoor.com/ruby/ruby-1.5.4-20000718-mingw.tar.gz
|です.

ありがとうございます。

|:latestに入っていると楽でよいですよね。
|
|そこまでは考えてなかったけど, そうか, latest に入れてもらう
|という方法もありますね. どうすればいいんだろう?

ちょっと、
    http://sources.redhat.com/cygwin/
    http://sources.redhat.com/ml/cygwin/
    http://sources.redhat.com/ml/cygwin-developers/
あたりを探してみましたが見つかりませんでした。

ときどきパッケージが増えてるんだから、手段はあると
思うんですけどね。

--
小松克行 / Katsuyuki Komatsu <komatsu / sarion.co.jp>