小松です。

In the message of [ruby-list:23898] Re: Ruby Entry Package and cygwin1.dll
    on 2000/7/19 10:14:40 WATANABE Hirofumi <eban / os.rim.or.jp> wrote:
|SFXWiz32.exe をつけても展開する場所を指定できるぐらいだから,
|あまり意味ないのかな.
|レジストリって uninstall 用?

それもありますが、アプリケーション固有の設定もできます。

|:これによると、20000716の2回目のものか20000616がよさそうです。
|
|たぶん最新の 20000717 のほうがよりいいです.

そうですね、
    http://sources.redhat.com/cygwin/snapshots/
も見ておく必要がありました。

さっき見たところ、
    ftp://ring.asahi-net.or.jp/pub/pc/gnu-win32/snapshots/
にはまだ来てませんでした。

|:snapshotsを使うなら、日付まで指定しないと危ない。
|
|ですね. とりあえずよさそうな cygwin1.dll だけ置いとこうかな.
|snapshots は一ヶ月分しかないみたいだし. あ, 今は十日分しかな
|いですね.

それはぜひともお願いしたいです。
十日分だと使えるバージョンがすぐexpireしてしまう。

ところで、
    http://jarh.hoops.livedoor.com/ruby-1.5.4-20000718-mingw.tar.gz
とかが、「アクセスできません」とか言われてしまうのですが……

|:latestのcygwin-1.1.2を使うのが無難だと思いますが。
|
|setup.exe で cygwin 自体をインストールしてもらうと, ruby も
|setup.exe でインストールできて楽だという話もあるけど, これは
|受け入られないかなあ.

それは、良いかも。
latestに入っていると楽でよいですよね。

|そろそろ 1.1.3 が出そうです.

Entry Packageの方はタイミングが合えば1.1.3にしていただけると
うれしい。

|#てゆうか cygwin1.dll はすでに 1.1.3 だ.

snapshotsは"1.1.3s"のように"s"をつけて区別するようになっていて、
リリースすると"s"が取れるというバージョンの付け方ですからね。

--
小松克行 / Katsuyuki Komatsu <komatsu / sarion.co.jp>