わたなべです.

Noritsugu Nakamura <nnakamur / mxq.mesh.ne.jp> writes:

:Install Shield Express を持っているので、
:Ruby 1.4.2 Entry Package をまねて 1.4.5 に
:対応したのを作ろうとしたのですが、
:ひとつ大きな問題が…。

次回からは SFXWiz32.exe を使って self-extracting stub をつけ
ようかなと思ってたけど, Install Shield ってもっとすごいこと
するんでしたっけ?

:cygwin1.dll はどれを使ったら良いでしょうか?
:最新のつもりで持って来たやつを使ったら、
:以下のように言われてしまったのですが…。
:
:bash-2.02$ ./ruby -v
:F:\tmp\Ruby\Ruby145\ruby.exe: *** conflicting versions of cygwin1.dll detected.

このメッセージのとおりです. 複数の違うバージョンの 
cygwin1.dll が PATH 上に存在してます. 1 個にしてください.

1.6 は djgpp 版と mingw32 版(cygwin1.dll は不必要)にしようと
思ってるのでこういう問題はなくなるでしょう.

-- 
わたなべひろふみ