中村 のりつぐ です。

Install Shield Express を持っているので、
Ruby 1.4.2 Entry Package をまねて 1.4.5 に
対応したのを作ろうとしたのですが、
ひとつ大きな問題が…。

cygwin1.dll はどれを使ったら良いでしょうか?
最新のつもりで持って来たやつを使ったら、
以下のように言われてしまったのですが…。

bash-2.02$ ./ruby -v
F:\tmp\Ruby\Ruby145\ruby.exe: *** conflicting versions of cygwin1.dll detected.
 Use only the most recent version.

      0 [unknown (0x127)] ? 0 lpfu: void pinfo::record_death (int):374 having pr
oblems getting lock


本当は gtk とかも入れたいが良く分からない…

       中村 典嗣  E-mail:     nnakamur / mxq.mesh.ne.jp