あおきです。

  In mail "[ruby-list:23808] Re: net/smtp"
    佐藤 大輔 <densuke / ga2.so-net.ne.jp> wrote:

> 佐藤です。

> > とNet::Socketクラスを参照してることになってます。Ruby,

> net/protocol.rb中に
> 
>   class Protocol
>     Version = '1.1.23'
> 
> とありますが、これでよろしいのでしょうか。

これで大丈夫なはずです。もしかして、protocol.rb が 1.1.23 で
smtp.rb がそれ以前(1.1.20 くらいか)ということはありませんか?
smtp.rb の 120 行付近(+-10行くらい)を見せていただければたぶん
判別できます。

# やっぱり全ファイルにバージョンをつけたほうがいいですね…
-------------------------------------------------------------------
あおきみねろう