まつもと ゆきひろです

In message "[ruby-list:23808] Re: net/smtp"
    on 00/07/12, 佐藤 大輔 <densuke / ga2.so-net.ne.jp> writes:

|使ってるrubyは1.4.5(Kondara MNU/Linuxのもの)です。
|$ ruby -v
|ruby 1.4.5 (2000-06-24) [i586-linux]
|
|net/protocol.rb中に
|
|  class Protocol
|    Version = '1.1.23'
|
|とありますが、これでよろしいのでしょうか。

ふーむ、とするとそれが問題ではないですね。

あ、include Net してるからか...やっぱりNet::Socketはマズい名
前なのかなあ。当面、これをはずして Net::SMTP のような形式で
クラスにアクセスしてくださいませ。

                                まつもと ゆきひろ /:|}