佐藤です。

At Wed, 12 Jul 2000 12:50:45 +0900,
Yukihiro Matsumoto wrote:
> とNet::Socketクラスを参照してることになってます。Ruby,
> net/protocol.rbのそれぞれのバージョンを教えてください。

使ってるrubyは1.4.5(Kondara MNU/Linuxのもの)です。
$ ruby -v
ruby 1.4.5 (2000-06-24) [i586-linux]

net/protocol.rb中に

  class Protocol
    Version = '1.1.23'

とありますが、これでよろしいのでしょうか。

-- 
みらいちゃんを愛する人に悪い人はいません(c)おかのまりも
「みらいちゃん」って誰?な方は http://www.wdic.org で検索だだだ

佐藤 大輔/densuke / ga2.so-net.ne.jp