お世話になっております。A.中村です。

http://www.ruby-lang.org/ja/raa.html#Ruby
には1.4.5って書いてありますが、ならばってんで
http://www.ruby-lang.org/en/raa-list.rhtml?name=Ruby
を見たら
ftp://ftp.netlab.co.jp/pub/lang/ruby/ruby-1.4.4.tar.gz
だそうです。1.4.4でいいんですか?