須貝です。

WATANABE Hirofumi <Hirofumi.Watanabe / jp.sony.com> さん wrote
> そうなんですけど, 不思議なことに 1.4.4 だとあのエラーにはな
> りませんでした. だからいきなり 1.5.4 のパッチを出しました.
> 
すみませんでした。
なぜか、1.4.4 自体のコンパイルができなくなったので、
1.5.4 でやりなおしてました。
それで、バージョンを書くのをわすれてしまいました。

いちおう報告ですが、
1.5.4 (2000-05-30) に file.c のパッチをあてたところ、
TEMP='E:\TEMP'
TMP='E:\TEMP'
の環境でも、エラーなしに、eruby が実行できました。

--
須貝 典彦