まつもと ゆきひろです

In message "[ruby-list:22997] Install Some Version, again."
    on 00/05/31, ARIMA Yasuhiro <fit0298 / fitec.co.jp> writes:

|最近 1.5 を試しはじめました。1.4 で日常的に使っているものもあり、
|動かなくなるとダメージが大きいので、/usr/local/bin/ruby-1.4 という
|名前に mv して、通常は ln -fs ruby-1.4 ruby として使用しています。
|1.5 を試すときは ln -fs ruby-1.5 ruby で切り替えて使っているのですが、
|もっとよい方法があったらご紹介ください。

   ruby-1.5 ファイル名

ではダメなんでしょうか?