ごとけんです

racc-0.14.5.tar.gz
optparse-0.6.5.tar.gz
rdtool-0.6.1.tar.gz

の組合せですが、次のようになります。どう修正すればよいか分か
りませんでしたのでどなたかお願いします __;

% cat main.rd
=begin
<<< sub.rd
=end
% cat sub.rd 
=begin
sub
=end
% rd2 main.rd
/usr/local/bin/rd2: loading rd/dot.rd2rc
/usr/local/lib/ruby/site_ruby/rd/rdblockparser.tab.rb:193:in `get_included': wrong # of arguments(0 for 1) (ArgumentError)
        from /usr/local/lib/ruby/site_ruby/rd/rdblockparser.tab.rb:193:in `next_token'
        from /usr/local/lib/ruby/site_ruby/rd/rdblockparser.tab.rb:190:in `if_current_indent_equal'
        from /usr/local/lib/ruby/site_ruby/rd/rdblockparser.tab.rb:190:in `next_token'
        from /usr/local/lib/ruby/site_ruby/1.4/racc/parser.rb:44:in `_c_parse'
        from /usr/local/lib/ruby/site_ruby/1.4/racc/parser.rb:44:in `send'
        from /usr/local/lib/ruby/site_ruby/1.4/racc/parser.rb:44:in `do_parse'
        from /usr/local/lib/ruby/site_ruby/rd/rdblockparser.tab.rb:101:in `parse'
        from /usr/local/lib/ruby/site_ruby/rd/rdfmt.rb:671:in `parse'
        from /usr/local/bin/rd2:197
%