青山です。

On Tue, 28 Mar 2000 14:56:56 +0900,
Shugo Maeda <shugo / ruby-lang.org> wrote:

> mod_ruby-0.1.5とeRuby-0.0.5をRAAに登録しました。

REQUEST_URI の値が違うようです。(もっと早く比較してみるべきでしたね。)

REQUEST_URI --> /~wakou/cgi-bin/env.rb/foo?bar
REQUEST_URI --> /~wakou/cgi-bin/env.mrb/foo

その他、apache での通常の cgi の方は、こんな値もあるようです。

HTTP_ACCEPT_CHARSET --> euc-jp, iso-8859-1;q=0.01, us-ascii;q=0.01
HTTP_ACCEPT_LANGUAGE --> ja,en

他にもいくつかありますが、この2つは mod_ruby でもあると便利そうな気が
します。

それと、cvs の方を使っているのですが、MOD_RUBY_STRING_VERSION が 0.1.4
のままのようです。


-- 
青山 和光 Wakou Aoyama <wakou / fsinet.or.jp>